Feeds:
Posts
Comentários

Archive for agosto \02\UTC 2012

Oi pessoALL!

isso mesmo, estou usando o Linux Mint 13 (codnome: Maya) e vou dar um breve relato aqui.

Não é a primeira vez que uso o Mint. Na verdade já tentei usar umas 2 ou 3 vezes, mas nunca fui feliz. O Sistema sempre ficava uma carroça, o que me deixava irritado logo nos primeiros minutos de uso. Então acontecia o invevitável…remover o Mint.

Assim que saiu a versão 13 do Mint, fui experimentar a versão com o Cinnamon “que é um Ambiente Gráfico, leve, baseado em todo o potencial do Gnome-Shell com a vantagem de ser algo produzido pela e para a comunidade com muito desenvolvimento constante. O objectivo principal da sua criação é trazer algumas das funcionalidades do Gnome 2, consideradas de grande importância pelos utilizadores do Gnome 3”. (http://ubuntued.info).

Estava usando o Mint com Cinnamon porque a versão 13 com KDE ainda não tinha saído. Já deu pra perceber que não sou fã do Gnome 2, 3, Unity, etc…rs. Assim que a versão Linux Mint 13 com KDE foi lancada, não esperei um minuto e já baixei e instalei na máquina. Confesso que um pouco de medo  me deu só de pensar que poderia não rolar legal, mas, para minha surpresa foi uma ótima escolha.

O Linux Mint 13 esá excelente. Rápido, estável e muito fácil de utilzar. Como ele é baseado no Ubuntu, fica muito fácil encontrar dicas e tutoriais pela net para que precisa. Tudo está funcionando muito bem. A única coisa que me deu um pouquinho de trabalho foi configurar o modem 3G ZTE, mas essa dica de configuração você pode ver aqui: https://neofenix.wordpress.com/2012/08/02/configurando-um-modem-usb-zte-no-linux-mint-maya/

Infelizmente as vezes precisamos utilizar o microsoft Office, por questões de incompatibilidade com o LibreOffice (lembre que o Office da M$ não é compatível nem entre eles…rs) e por isso precisei instalar o Wine para rodar o Office (sim, ainda acho ele melhor que o LibreOffice) e tive outra surpresa que foi a facilidade para instalar e configurar o wine e fazer o Office funcionar direitnho.

Se você está em dúvida sobre instalar ou não o Mint 13, minha sugestão é instale e veja o resultado que acredito irá surpreendê-lo. Abaivo um print da minha área de trabalho.

Linux MInt 13

Fiquem com Deus!

Anúncios

Read Full Post »

Se você quiser baixa e  usa Kubuntu ou o Linux Mint KDE, utilize o repositório PPA abaixo:

sudo apt-add-repository ppa:kubuntu-ppa/backports -y

sudo apt-get update

sudo apt-get upgrade

Leia as notas de lançamento, já traduzidas para o português -> http://kde.org/announcements/4.9/index-pt_BR.php

Lembre que por ser um PPA, você deve usar por sua conta e risco.

Read Full Post »

Lançado openSUSE 12.2 RC2

É isso ae pessoALL…. foi lançado hoje a segunda versão Release Candidate do OpenSUSE 12.2. Como sempre é um lançamento super esperado. Vamos baixar e testar?? www.opensuse.org

Read Full Post »

Oi pessoALL!

aqui vai uma dica rapidinha que encontrei na net sobre como configurar o modem usb ZTE no Linux Mint. Esta dica também pode ser usado no Ubuntu e Kubuntu.

Vamos lá….
– Vá para Aplicativos -> Acessórios -> Terminal e digite o seguinte comando:

$ lsusb (lembre que não precisa digitar o $)

Pressione a tecla Enter … e, neste momento você deve ver algum texto na janela do terminal. Olhe para o 19d2: 0033 que é a entrada do modem ZTE. No meu caso o resultado foi: 19d2:0031, então aonde está escrito 0033 troco por 0031.

Abra o terminal novamente e digite o comando abaixo:

sudo kate / etc/udev/rules.d/ZTEMF637.rules

Clique no botão OK e  será solicitado a sua senha. Insira-a e clique em OK. Quando o editor de texto abrir, cole as seguintes linhas:.

ACTION!=”add”, GOTO=”ZTE_End”
#
SUBSYSTEM==”usb”, SYSFS{idProduct}==”2000″, SYSFS{idVendor}==”19d2″, GOTO=”ZTE_ZeroCD”
#
SUBSYSTEM==”usb”, SYSFS{idProduct}==”0033“, SYSFS{idVendor}==”19d2“, GOTO=”ZTE_Modem”
LABEL=”ZTE_ZeroCD”
RUN+=”/usr/bin/eject /media/cdrom1/”
#
LABEL=”ZTE_Modem”
RUN+=”/sbin/modprobe usbserial vendor=0x19d2 product=0x0033“,
MODE=”660″, GROUP=”dialout”
#
LABEL=”ZTE_End”

Verifique se os números destacados em vermelho são iguais aos números de output pelo comando lsusb! Se não forsubstiua-os pelo valor de saída do seu terminal. No meu caso o número é 0031

Salve e feche o arquivo de texto e, em seguida reinicie a máquina. Depois crie sua conexão usb e o modem deve funcionar.

Um abraço!

Read Full Post »